Indexer Database Change

Incident Report for dYdX Chain

Resolved

Indexer database parameter change was applied successfully and has improved response times following database upgrade.
No further maintenance is expected.
Posted Apr 27, 2025 - 17:01 UTC

Investigating

Indexer and frontend services are expected to be momentarily disrupted while a database parameter change is applied that requires a restart.
Posted Apr 27, 2025 - 12:57 UTC
This incident affected: Indexer and Frontend (dydx.trade).