Deposit and withdrawal notice
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 10:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2024 - 08:59 UTC
Investigating
USDC deposits and withdrawals on Ethereum, Arbitrum, Avalanche, and Optimism are currently unavailable. We are working closely with service providers to resolve this as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Aug 05, 2024 - 08:21 UTC
This incident affected: Frontend (dydx.trade).