Indexer Performance Issue: Delay in Block Indexing
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 18:31 UTC
Investigating
We are currently investigating this issue.
Posted Mar 06, 2024 - 18:20 UTC
This incident affected: Indexer.