We are continuing to monitor for any further issues.
Posted Aug 05, 2024 - 11:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 11:14 UTC
Identified
We are currently experiencing latency issues and intermittent message losses with WebSocket services. All API data remains accurate. dydx.trade is currently affected - some components may not refresh correctly at this time, including the orderbook. We are continuing to investigate the issue.
Posted Aug 05, 2024 - 10:06 UTC
Update
We are currently experiencing latency issues and intermittent message losses with WebSocket services. All API data remains accurate.
Posted Aug 05, 2024 - 10:06 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2024 - 09:49 UTC
Investigating
We are currently experiencing latency issues and intermittent message losses with WebSocket services. All API data remains accurate.