Issue with Non-USDC Withdrawal
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 20:31 UTC
Update
This is now resolved. All asset withdrawals are now functional.
Posted Apr 23, 2024 - 20:25 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 00:40 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 23:25 UTC
Investigating
We are investigating an issue impacting withdrawing into non-USDC assets.
USDC withdrawal is fully functional.
Posted Apr 15, 2024 - 23:24 UTC
This incident affected: Frontend (dydx.trade).