Indexer Issues
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 22:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 17:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2024 - 16:58 UTC
Update
As part of the fix for the Indexer issues, there will be a brief (10-20 minute) minute outage period.
Posted Oct 31, 2024 - 16:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2024 - 16:16 UTC
This incident affected: Indexer and Frontend (dydx.trade).