Indexer performance degradation

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 15:44 UTC

Monitoring

Performance has started to normalize, we will be monitoring the system.
Posted Aug 06, 2025 - 15:28 UTC

Investigating

We are currently experiencing performance degradation with the dYdX Indexer.
Posted Aug 06, 2025 - 15:16 UTC
This incident affected: Indexer and Frontend (dydx.trade).