Incorrect "Open" prices for positions are being displayed
Incident Report for dYdX Chain
Resolved
Existing positions created between 11/6 ~3PM ET and 11/7 11AM ET have had their open price and PnL corrected.
Posted Nov 07, 2024 - 18:58 UTC
Monitoring
A fix has been deployed.
Indexer/frontend will show correct open price and PnL for newly created positions going forward.
For existing positions created between 11/6 ~3PM ET and 11/7 11AM ET, the open price and PnL remain inaccurate.
Posted Nov 07, 2024 - 16:11 UTC
Investigating
Some users are seeing incorrect open prices and PnL being displayed for positions. This is only a display issue and after closing the correct prices are used, no funds are at risk.
Posted Nov 07, 2024 - 14:30 UTC
This incident affected: Indexer and Frontend (dydx.trade).