Indexer and Frontend Outage

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 20:14 UTC

Update

Frontend has recovered. We do not expect any further disruption.
Posted Jun 27, 2025 - 20:14 UTC

Update

Expect Frontend recovery 2010Z
Posted Jun 27, 2025 - 20:06 UTC

Update

DB issue has been resolved.
Indexer is catching up, ETA a few minutes.
Posted Jun 27, 2025 - 20:02 UTC

Investigating

A failed deployment of indexer services caused a critical fault in FE.
Rollback is in progress.
Expect imminent restoration of FE.
Posted Jun 27, 2025 - 19:04 UTC
This incident affected: Indexer and Frontend (dydx.trade).