Deposits and withdrawals Polygon notice

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 20:43 UTC

Monitoring

The Polygon network is currently experiencing a network-wide outage. As a result, deposits and withdrawals to and from Polygon on dYdX are temporarily unavailable.

We’re monitoring the situation and will restore full functionality once the Polygon network is operational again.

For more information, see the official Polygon status page.
Posted Sep 10, 2025 - 08:43 UTC
This incident affected: Frontend (dydx.trade).