Polygon Withdrawals & Deposits Temporarily Unavailable

Incident Report for dYdX Chain

Resolved

The Polygon network issue has been resolved. Deposits and withdrawals via Polygon are now fully functional.
Posted Jul 30, 2025 - 19:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2025 - 13:41 UTC

Investigating

The Polygon mainnet is currently experiencing a network-wide outage. As a result, deposits and withdrawals via Polygon may be delayed or stuck in a pending state. We recommend using another supported network (e.g., Arbitrum or Ethereum) or trying again once Polygon is operational. We’ll update as soon as the network stabilizes.
Posted Jul 30, 2025 - 13:31 UTC
This incident affected: Frontend (dydx.trade).