Indexer Lag

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 19:54 UTC

Investigating

We are currently investigating the issue.
Posted Apr 17, 2026 - 19:14 UTC
This incident affected: Frontends (dydx.trade, bonk.trade).