Deposit and Withdrawal Notice
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 17:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2024 - 15:42 UTC
Investigating
USDC deposits and withdrawals to / from Ethereum, Arbitrum, Avalanche, and Optimism are currently experiencing interruptions. Funds may be significantly delayed as a result. Please deposit and withdraw using a different asset or chain if you wish to avoid this. Funds are safu.
Posted Jul 05, 2024 - 15:38 UTC
This incident affected: Frontend (dydx.trade).