Deposits and withdraws are currently paused
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 03:56 UTC
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 23:20 UTC
This incident affected: dYdX Chain (Protocol) and Frontend (dydx.trade).