Deposit and withdrawal notice

Incident Report for dYdX Chain

Resolved

The issue has been resolved by Circle.
Posted Jul 18, 2024 - 15:26 UTC

Update

We are continuing to investigate this issue.
Posted Jul 18, 2024 - 15:26 UTC

Investigating

USDC deposits and withdrawals on Eth, Arb, Avax, Op will temporarily have higher fees and finalization times than usual due to one of dYdX's partner's onboarding and offboarding routes becoming unavailable (CCTP Noble). Existing USDC deposits or withdrawals on these chains may be delayed, but will arrive once access is restored. For more details, see here.
Posted Jul 18, 2024 - 13:08 UTC
This incident affected: Frontend (dydx.trade).