Indexer degradation
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 15:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 15:07 UTC
Investigating
The indexer is currently experiencing issues with processing orderbook updates. It is being investigated.
Posted Nov 13, 2024 - 12:22 UTC
This incident affected: Indexer.