Polygon Deposits notice

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 15:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2025 - 15:34 UTC

Update

Waiting for Interchain Labs to re-enable Skip Go API.
Posted Jul 11, 2025 - 14:53 UTC

Identified

Waiting for the Circle maintenance to complete.
Posted Jul 11, 2025 - 08:05 UTC

Investigating

Deposits from Polygon are temporarily disabled due to an ongoing maintenance by Circle.
Pending deposit transactions on this network may experience delays, however they will be processed once Circle restores services.

Withdrawals to Polygon are not impacted.
Posted Jul 11, 2025 - 07:44 UTC
This incident affected: Frontend (dydx.trade).