Elevated API Error rate - Unresponsive Frontend
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 20:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2024 - 20:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 20:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2024 - 20:51 UTC
Investigating
dYdX Front end is currently not functional. We are investigating
Posted Aug 05, 2024 - 20:22 UTC
This incident affected: Indexer and Frontend (dydx.trade).