Frontend showing incorrect oracle prices

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 22:20 UTC

Monitoring

Indexer was rolled back and issue appears fixed.
Posted Apr 21, 2025 - 22:18 UTC

Identified

Incorrect oracle prices are currently displayed on indexer and frontends. dYdX protocol is tracking oracle prices correctly so there is no impact on conditional orders or liquidations. Trading remains operational though the frontend may show incorrect trade impact calculations.
Posted Apr 21, 2025 - 22:17 UTC
This incident affected: Indexer and Frontend (dydx.trade).