Indexer Issues
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 13:46 UTC
Update
We are continuing to investigate this issue.
Posted Oct 22, 2024 - 13:46 UTC
Investigating
We are currently investigating this issue.
Posted Oct 22, 2024 - 13:36 UTC
This incident affected: Indexer and Frontend (dydx.trade).