Unexpected Funding Rates

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted 15 days ago. Mar 16, 2025 - 23:06 UTC

Update

We are continuing to monitor for any further issues.
Posted 15 days ago. Mar 16, 2025 - 23:06 UTC

Update

Funding rates are back are some markets - we expect to see more consistent funding values as more validator adopts a hotfix on protocol.
Posted 15 days ago. Mar 16, 2025 - 15:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Mar 16, 2025 - 03:07 UTC

Identified

The issue has been identified and and fix is being worked on. Trading, deposits and withdrawals remain fully functional.
Posted 16 days ago. Mar 15, 2025 - 21:13 UTC

Investigating

We are currently looking into an issue that's causing zero funding rates across markets. Trading, deposits and withdrawals are fully functional
Posted 16 days ago. Mar 15, 2025 - 18:15 UTC
This incident affected: dYdX Chain (Protocol).