Deposit and Withdrawal notice

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 17:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 15:16 UTC

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 13:40 UTC

Investigating

USDC deposits and withdrawals are currently experiencing issues across supported networks. Our team is working to resolve the problem, and all pending transactions will be processed once service is restored.
Posted Jun 03, 2025 - 13:22 UTC
This incident affected: Frontend (dydx.trade).