Deposits and withdrawals on the frontend are impacted due to a Squid outage.
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Dec 23, 2023 - 01:21 UTC
Investigating
Deposits are paused for all assets except USDC on Ethereum. USDC, however will be on Noble and not be able to be IBC’d from Noble to dYdX Chain until Squid finalizes its investigation into routing issues.
Withdrawals of all assets are paused until Squid finalizes its investigation into routing issues
Posted Dec 22, 2023 - 22:20 UTC
This incident affected: Frontend (dydx.trade).