Deposit and withdrawal notice
Incident Report for dYdX Chain
Resolved
CCTP Withdrawal/Deposit functionalities have been restored on dydx.trade

Previously pending and new deposits and withdrawals may take longer than usual while CCTP catches up from the maintenance.
Posted May 10, 2024 - 16:54 UTC
Identified
The issue has been resolved by Circle.
https://status.circle.com/incidents/gv1t3tjgd9kp

Working on resuming CCTP deposits and withdrawals on dydx.trade.
Posted May 10, 2024 - 16:12 UTC
Update
Deposit and withdrawal notice
https://status.circle.com/incidents/gv1t3tjgd9kp

Earlier, there was an interruption to deposits and withdrawals. This has been resolved and funds from newly initiated deposits and withdrawals will now arrive as expected. Funds that were initiated earlier on during Circle's maintenance (https://status.circle.com/incidents/gv1t3tjgd9kp) will be recoverable once Circle's maintenance is over. Note that USDC deposits and withdrawals on Eth, Arb, Avax, Op will have higher fees than usual until maintenance is over.
Posted May 08, 2024 - 20:48 UTC
Investigating
CCTP Deposits/Withdraws are not functional while CCTP undergoes maintenance.
https://status.circle.com/incidents/gv1t3tjgd9kp
Posted May 08, 2024 - 01:12 UTC
This incident affected: Frontend (dydx.trade).