Withdrawals are now processing normally. If you attempted to withdraw during the unstable window and your funds are not back in your dYdX wallet, please connect your wallet in the web frontend (dydx.trade) which will sweep all funds back to your wallet and you can retry your withdrawal.
Posted Jun 23, 2025 - 16:34 UTC
Update
USDC deposits are now processing normally. Some withdrawals may still experience delays. Mobile apps remain fully operational.
Posted Jun 23, 2025 - 12:53 UTC
Investigating
USDC deposits and withdrawals via Ethereum, Arbitrum, Optimism, Avalanche, Polygon, Base, and Solana will temporarily incur higher fees and longer finalization times due to ongoing maintenance by one of dYdX’s onboarding partners. Transactions on these networks may experience delays however, all existing USDC deposits and withdrawals will be processed once service is restored.