Major Indexer Service Disruption
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Dec 30, 2023 - 22:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 30, 2023 - 21:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2023 - 21:04 UTC
Update
The estimated duration for recovery has been prolonged by an additional 2 hours
Posted Dec 30, 2023 - 19:10 UTC
Identified
The issue has been identified, and as a result, the indexer will be temporarily unavailable for the next 2 hours
Posted Dec 30, 2023 - 16:16 UTC
This incident affected: Indexer.