Indexer experiencing issues
Incident Report for dYdX Chain
Resolved
The issue has been resolved, and the indexer is back to normal
Posted Oct 20, 2024 - 19:22 UTC
Investigating
We are currently investigating this issue.
Posted Oct 20, 2024 - 17:47 UTC
This incident affected: Indexer and Frontend (dydx.trade).