Elevated indexer latency
Incident Report for dYdX Chain
Resolved
This issue has been resolved.
Posted Aug 13, 2024 - 16:14 UTC
Investigating
We are currently investigating the issue. The dYdX Chain is unaffected.
Posted Aug 13, 2024 - 15:58 UTC
This incident affected: Indexer and Frontend (dydx.trade).