Deposit and withdrawal notice

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted 5 days ago. Mar 26, 2025 - 14:41 UTC

Update

We are continuing to investigate this issue.
Posted 5 days ago. Mar 26, 2025 - 14:41 UTC

Investigating

USDC deposits and withdrawals via Ethereum, Arbitrum, Optimism, Avalanche, Polygon, Base, and Solana will temporarily incur higher fees and longer finalization times due to ongoing maintenance by one of our onboarding partners.
Posted 5 days ago. Mar 26, 2025 - 13:32 UTC
This incident affected: Frontend (dydx.trade).