USDC withdrawal under $10 to Ethereum mainnet is not being facilitated
Incident Report for dYdX Chain
Resolved
There is now a $10 minimum requirement on USDC withdrawal to Ethereum mainnet. All other types of withdrawal remains unchanged.
Posted Feb 15, 2024 - 01:56 UTC
Identified
Due to a relayer issue, USDC withdrawal to Ethereum mainnet under $10 is not being facilitated.
All other withdrawal paths and USDC withdrawal to Ethereum above $10 remain functional.
Posted Feb 14, 2024 - 22:43 UTC
This incident affected: Frontend (dydx.trade).