Indexer upgrade issues - orderbook is not updating correctly

Incident Report for dYdX Chain

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 07:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 24, 2025 - 05:07 UTC
This incident affected: Indexer.