Osmosis chain halt -- deposits and withdrawals are currently down
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Nov 25, 2023 - 23:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2023 - 22:04 UTC
Investigating
Due to the current Osmosis chain halt, deposits and withdrawals are currently down. Please check Osmosis for more information. Deposits and withdrawals will resume once Osmosis is back online
Posted Nov 25, 2023 - 22:04 UTC
This incident affected: dYdX Chain (Protocol).