Indexer: Vulcan (Off-chain ingestion) Altered
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Sep 21, 2024 - 04:31 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2024 - 02:50 UTC
This incident affected: Indexer.