Indexer: Socks Performance and Stability Altered
Incident Report for dYdX Chain
Resolved
The issue has been resolved, and the indexer has returned to a normal state.
Posted Jun 10, 2024 - 20:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2024 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 22:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2024 - 18:55 UTC
This incident affected: Indexer.