Indexer Down
Incident Report for dYdX Chain
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 22:08 UTC
Monitoring
The comlink service has stopped, we've fixed the problem, and we're still monitoring the situation.
Posted Nov 18, 2024 - 21:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2024 - 21:52 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2024 - 21:38 UTC
This incident affected: Indexer.